読者です 読者をやめる 読者になる 読者になる

WordPressプラグイン【Duplicator】でzip archive enabled fail が出た場合の対処(Linux)

パッケージをインストール後、再起動でPassしました。

以下、対処方法。

対処

パッケージをインストールします。

$ sudo apt install sudo apt install php7.0-zip
$ sudo reboot

確認

再度Duplicatorのパッケージ作成画面を見るとrequirementsがpassになりました。

f:id:watarisein:20170504184951p:plain

以上