読者です 読者をやめる 読者になる 読者になる

【railsのエラー】Bundler::GemRequireError: There was an error while trying to load the gem

新しくrails newしたりすると以下のようなエラーに遭遇した

Bundler::GemRequireError: There was an error while trying to load the gem 'uglifier'.

nodeをインストールすることで解消した

$ sudo apt-get install node